Login
User Name:

Password:



Register
Forgot your password?
Vote for Us!
AFKMud 2.2.2
Mar 3, 2019 5:35 pm
By Samson
Development
Nov 28, 2018 12:10 pm
By Keirath
First Immortal
Oct 12, 2018 2:02 pm
By GatewaySysop
Bug in do_climb( )
Jun 5, 2018 7:31 pm
By joeyfogas
question on overland code
May 31, 2018 12:03 pm
By joeyfogas
SmaugFUSS 1.9.3
Author: Various
Submitted by: Samson
AFKMud 2.2.2
Author: AFKMud Team
Submitted by: Samson
tintin++ ogg sound player script for linux
Author: Robert Smith
Submitted by: Vladaar
6Dragons ogg Soundpack
Author: Vladaar
Submitted by: Vladaar
6Dragons 4.4
Author: Vladaar
Submitted by: Vladaar
Users Online
CommonCrawl, Bing, Google

Members: 0
Guests: 13
Stats
Files
Topics
Posts
Members
Newest Member
483
3,743
19,401
655
RodrickMci
Today's Birthdays
There are no member birthdays today.
Related Links
» SmaugMuds » General » Smaug Snippets » question on overland code
Forum Rules | Mark all | Recent Posts

question on overland code
< Newer Topic :: Older Topic >

Pages:<< prev 1 next >>
Post is unread #1 May 31, 2018 12:03 pm
Go to the top of the page
Go to the bottom of the page

joeyfogas
Apprentice
GroupMembers
Posts77
JoinedAug 28, 2016

so I have it installed, (mostly) bug free...

I have noticed though, when I perform a hotboot, the resets tend to duplicate mobs/items. Has anyone else noticed that or is it just me?

for instance.. I place a chest in the overland somewhere..

"a weapons chest sits here"

then (hotboot)

"a weapons chest sits here(2)"

any known remedy?
       
Pages:<< prev 1 next >>