Login
User Name:

Password:



Register

Forgot your password?
Item conditions and Damage
Sep 17, 2022 4:01 pm
By Matteo2303
WSL - Ubuntu Compiling Error
Sep 4, 2022 11:56 am
By Zedethar
18 years ago
Sep 4, 2022 11:52 am
By Zedethar
A SMAUG Collaboration
Sep 4, 2022 12:37 am
By Zedethar
set a mobs practicable skills?
Aug 26, 2022 6:13 pm
By pentair
AFKMud 2.2.3
Author: AFKMud Team
Submitted by: Samson
SWFOTEFUSS 1.5
Author: Various
Submitted by: Samson
SWRFUSS 1.4
Author: Various
Submitted by: Samson
SmaugFUSS 1.9.4
Author: Various
Submitted by: Samson
SmaugFUSS 1.9.3
Author: Various
Submitted by: Samson
Users Online
CommonCrawl, AhrefsBot

Members: 0
Guests: 6
Stats
Files
Topics
Posts
Members
Newest Member
486
3,777
19,574
582
Amanda226

Today's Birthdays
There are no member birthdays today.
» SmaugMuds » General » Smaug Snippets » question on overland code
Forum Rules | Mark all | Recent Posts

question on overland code
< Newer Topic :: Older Topic >

Pages:<< prev 1 next >>
Post is unread #1 May 31, 2018 12:03 pm   
Go to the top of the page
Go to the bottom of the page

joeyfogas
Apprentice
GroupMembers
Posts78
JoinedAug 28, 2016

 
so I have it installed, (mostly) bug free...

I have noticed though, when I perform a hotboot, the resets tend to duplicate mobs/items. Has anyone else noticed that or is it just me?

for instance.. I place a chest in the overland somewhere..

"a weapons chest sits here"

then (hotboot)

"a weapons chest sits here(2)"

any known remedy?

Pages:<< prev 1 next >>