Login
User Name:

Password:



Register

Forgot your password?
Updated SoundPack 40+ new sounds!
Jun 10, 2022 2:24 am
By bellaalice
Any Smaug muds running?
May 31, 2022 4:45 am
By Zedethar
SMAUG/FUSS/AFKMUD in 2022
May 27, 2022 7:10 pm
By Remcon
Racial Skills/Abilities
Mar 21, 2022 1:32 am
By Varchid
VLADAAR STATUS
Mar 14, 2022 5:44 pm
By Varchid
AFKMud 2.2.3
Author: AFKMud Team
Submitted by: Samson
SWFOTEFUSS 1.5
Author: Various
Submitted by: Samson
SWRFUSS 1.4
Author: Various
Submitted by: Samson
SmaugFUSS 1.9.4
Author: Various
Submitted by: Samson
SmaugFUSS 1.9.3
Author: Various
Submitted by: Samson
Users Online
CommonCrawl, Google, AhrefsBot

Members: 0
Guests: 6
Stats
Files
Topics
Posts
Members
Newest Member
486
3,773
19,561
581
bellaalice

Today's Birthdays
There are no member birthdays today.
» SmaugMuds » General » Smaug Snippets » question on overland code
Forum Rules | Mark all | Recent Posts

question on overland code
< Newer Topic :: Older Topic >

Pages:<< prev 1 next >>
Post is unread #1 May 31, 2018 12:03 pm   
Go to the top of the page
Go to the bottom of the page

joeyfogas
Apprentice
GroupMembers
Posts78
JoinedAug 28, 2016

 
so I have it installed, (mostly) bug free...

I have noticed though, when I perform a hotboot, the resets tend to duplicate mobs/items. Has anyone else noticed that or is it just me?

for instance.. I place a chest in the overland somewhere..

"a weapons chest sits here"

then (hotboot)

"a weapons chest sits here(2)"

any known remedy?

Pages:<< prev 1 next >>